Archi Forum

Archi Plug-ins => jArchi => Topic started by: Phil Beauvoir on August 11, 2022, 11:47:52 AM

Title: jArchi 1.2.1
Post by: Phil Beauvoir on August 11, 2022, 11:47:52 AM
Hello jArchi scripters!

jArchi 1.2.1 is available at the usual outlets.

This version is required when using Archi 4.10 and later as previous versions of jArchi are not recognised due to a change in Eclipse 4.25

Change log - https://github.com/archimatetool/archi-scripting-plugin/wiki/Change-Log

Cheers,

Phil