Database Plug-in 4.9.5 Installation Issue

Started by xiaoqi, July 25, 2022, 01:51:43 AM

Previous topic - Next topic

xiaoqi

Hi Herve,

See you've released Database Plug-in 4.9.5, I'm using 4.9.3 now which is OK, however, when installing 4.9.5 I got below "invalid distance code" error.

Regards,
Xiaoqi

Phil Beauvoir

If you value and use Archi please consider making a donation! https://www.archimatetool.com/donate

xiaoqi


Phil Beauvoir

I did try it myself and it was OK. The error suggests an unzipping issue or corrupt archive file, so maybe download it and try again?
If you value and use Archi please consider making a donation! https://www.archimatetool.com/donate