Publish Changes - Empty Error

Started by Vince Marco, September 14, 2023, 10:33:34 AM

Previous topic - Next topic

Vince Marco


I am new in this forum and I could not find my problem somewhere else.

I tried to publish some changes and it did not work. The thing is that the Refresh that I did this morning worked.

Also, the error message that I get is empty. Indeed I have: "There was an error:" and that is it.

Does anyone have an idea of what I could do?

Thank you

Phil Beauvoir


it's impossible to say what the problem could be without more information. Could you provide more details about your git repository, connection setup, credentials, SSH or HTTPS, whether using proxy, firewall, etc. Is the problem only with one repository, or more than one? Have you tested on a different machine? Different credentials? Which version of coArchi?

If you value and use Archi please consider making a donation. :-)

Vince Marco

Hi, thank you for your quick answer.

Sadly, I cannot answer your questions as this is a company laptop and configuration so I do not have access to that info.

All I can tell you is that :
- Yes, I am using SSH
- The version of CoArchi 0.8.8
- I have not tested on another machine but my colleagues, who do not know much more than me so they cannot really help, do not have the same issue.

If that is not enough to help no problem, I'll keep searching and comparing with them. Thank you for your time and sorry for the disturbance.