Hint window empty

Started by jogga, October 25, 2022, 17:09:31 PM

Previous topic - Next topic

jogga

Hi,
Found a very similar topic here: https://forum.archimatetool.com/index.php?topic=631.msg3629#msg3629

The hint window is simply empty. Really love that function!

Running Archi 4.10.0, the Windows 64-bit portable zip (since I got a centrally managed computer)
Windows 10 Enterprise, 20H2 edition

Any ideas? Saw in the related topic something about uninstalling a component, but I haven't really installed anything since I'm running the portable zip.
/jogga

Phil Beauvoir

Hi,

the Hints Window uses the system browser so that could be a factor. Do you have IE 11 on the system? There is also an option in Preferences to use the Edge Browser if the Edge runtime is installed.

The browser is also used by the "Tools -> Preview Report" function. Is that displaying correctly?

Phil
If you value and use Archi please consider making a donation! https://www.archimatetool.com/donate

jogga

Ah, should have checked the preferences first. I'm using Edge so I checked that one.

The behaviour changed and instead of the hint or HTML report preview I get "Cannot create Browser component".

Any ideas? Worked in previous versions running also as non-administrator from the portable version.

Btw: many thanks for the portable zip. Worked in a controlled PC-environment without admin-rights and that download is simply great!

Phil Beauvoir

It's going to be a system issue. The Hints and HTML report preview use the system browser. It will be the same for Eclipse itself.
If you value and use Archi please consider making a donation! https://www.archimatetool.com/donate

Phil Beauvoir

If you value and use Archi please consider making a donation! https://www.archimatetool.com/donate